Another Noise question... - Infiniti Q60 Forum
User Tag List

 8Likes
Reply
 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 11-03-2019, 10:44 AM Thread Starter
Member
 
MW17Q60RS's Avatar
 
Join Date: Mar 2018
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
So I hear a knocking or possibly a rubbing noise right around the 2300-2600 rpm range. It sounds like it's coming from under the car but hard to say where. Seems as if it's more pronounced on the passenger side from mid cabin to maybe right rear area.

It doesn't matter whether it's in gear or not, it can be heard when car is under load or at a stop in park or neutral, as long as the rpm's don't climb or descend too quick and the throttle can be held at that sweet spot between 2300-2600 rpm's.

My first thought was mechanical like maybe something in the drive train out of balance. But now I'm thinking maybe an exhaust component. Both can change with rpm only. One person who listened to it thought it was more of a popping sound which I think exhaust when I hear the word popping.

The car runs fine otherwise. It does not seem to be affecting the car's performance. Taking it to Dealership on Tues. Just curious to see what the Q60 community thinks or if anyone ever had a similar issue. Car has 32k miles on the odo. 2017 Q60 AWD Red Sport
Bevo Horn likes this.

Last edited by MW17Q60RS; 11-03-2019 at 10:49 AM. Reason: Clarify year of car
MW17Q60RS is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-04-2019, 07:09 AM
Super Moderator
 
Bevo Horn's Avatar
 
Join Date: Dec 2016
Location: Houston, TX
Posts: 2,434
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 474 Post(s)
Garage
Keep us updated

2017 Q60 Red Sport 400 Pure White / Monaco Red
Premium Plus Package 3.0t Sport / Silver Optic Fiber Interior Trim / INFINITI Radiant Illuminated Kick Plates / INFINITI Radiant Grille Emblem / Infiniti Sport Exhaust Kit
Bevo Horn is offline  
post #3 of 12 (permalink) Old 11-04-2019, 09:49 AM
Super Moderator
 
testrage's Avatar
 
Join Date: Aug 2016
Location: Tennessee
Posts: 1,972
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 402 Post(s)
Garage
I wonder what it could be. Is your car modified? Do you have an axleback or a catback? If yes, did you remove the rear under body heat shield in the muffler region?

Red when moderating
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. Every other color when just being any ol' forum member
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
testrage is offline  
 
post #4 of 12 (permalink) Old 11-04-2019, 10:40 PM Thread Starter
Member
 
MW17Q60RS's Avatar
 
Join Date: Mar 2018
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
Quote:
Originally Posted by testrage View Post
I wonder what it could be. Is your car modified? Do you have an axleback or a catback? If yes, did you remove the rear under body heat shield in the muffler region?
Negative, zero modifications. I did just have 4 new tires (Driveguards), new brakes front and rear (OEM), plus an all wheel alignment about 5 weeks ago...which at first I thought was possibly the issue somewhere, but I would think because the issue is reproducible in neutral, it wouldn't be any of that. I'll hopefully find out Tues.
MW17Q60RS is offline  
post #5 of 12 (permalink) Old 11-05-2019, 09:52 AM
Super Moderator
 
testrage's Avatar
 
Join Date: Aug 2016
Location: Tennessee
Posts: 1,972
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 402 Post(s)
Garage
Quote:
Originally Posted by MW17Q60RS View Post
Negative, zero modifications. I did just have 4 new tires (Driveguards), new brakes front and rear (OEM), plus an all wheel alignment about 5 weeks ago...which at first I thought was possibly the issue somewhere, but I would think because the issue is reproducible in neutral, it wouldn't be any of that. I'll hopefully find out Tues.
That's very interesting. Let us know what you find.

Red when moderating
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. Every other color when just being any ol' forum member
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
testrage is offline  
post #6 of 12 (permalink) Old 11-05-2019, 07:17 PM Thread Starter
Member
 
MW17Q60RS's Avatar
 
Join Date: Mar 2018
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
The noise was discovered to be a fuel line at first. I work for the main company who owns all of their dealerships and work a stones throw from the Infiniti dealership. So I have the luxury of walking into the shop at anytime to speak with the techs.

Tech stated that the fuel lines are routed differently in the Red Sport vs the base 3.0t and 2.0t. He said there is an area of the line that works loose, and at certain rpm taps up against a curve in the fuel tank. They fastened it better and said all was good. And while driving, it appeared to be. Once I got back to the office, I tested in neutral, and the noise was still there, no change.

Took it right back and got with the tech later in the day and although they secured the fuel line better, he now thinks it could be the dampener and/or the fuel pump. The noise stops when he grabs that part of the fuel line (accessible under the rear seat) so he thinks fastening the line helped, but it's the dampener or pump causing the tap at that rpm. It's all one unit so they're installing a brand new one tomorrow morning.

I'm now confident this will fix the issue. They did have 2 other Red Sports with same issue, but I don't think the dampener/fuel pump unit needed to be replaced (just the line fastened better). So if anyone hears a bumping/chatter noise from the right rear wheel area, and you hear it in neutral, it could be that loose fuel line or dampener/pump.

Will update again tomorrow to confirm the new part did in fact resolve this.

Last edited by MW17Q60RS; 11-05-2019 at 07:20 PM. Reason: Spelling
MW17Q60RS is offline  
post #7 of 12 (permalink) Old 11-06-2019, 07:00 PM Thread Starter
Member
 
MW17Q60RS's Avatar
 
Join Date: Mar 2018
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
Apparently they had to order the dampener which they said should be in tomorrow. This was according to the service advisor, which I thought odd as the tech told me yesterday it was all one unit and they had it in stock. Unless the tech was mistaken or another tech removed the dampener from the unit for another vehicle. Didn't get time to speak with tech, but service advisor said the fuel pump was in stock but not dampener so who knows. Either way I'm waiting for a part. Will update tomorrow
MW17Q60RS is offline  
post #8 of 12 (permalink) Old 11-06-2019, 08:45 PM
Junior Member
 
MikesQ60_3.0's Avatar
 
Join Date: Jul 2019
Location: Delaware
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Send a message via Yahoo to MikesQ60_3.0
Quote:
Originally Posted by MW17Q60RS View Post
The noise was discovered to be a fuel line at first. I work for the main company who owns all of their dealerships and work a stones throw from the Infiniti dealership. So I have the luxury of walking into the shop at anytime to speak with the techs.

Tech stated that the fuel lines are routed differently in the Red Sport vs the base 3.0t and 2.0t. He said there is an area of the line that works loose, and at certain rpm taps up against a curve in the fuel tank. They fastened it better and said all was good. And while driving, it appeared to be. Once I got back to the office, I tested in neutral, and the noise was still there, no change.

Took it right back and got with the tech later in the day and although they secured the fuel line better, he now thinks it could be the dampener and/or the fuel pump. The noise stops when he grabs that part of the fuel line (accessible under the rear seat) so he thinks fastening the line helped, but it's the dampener or pump causing the tap at that rpm. It's all one unit so they're installing a brand new one tomorrow morning.

I'm now confident this will fix the issue. They did have 2 other Red Sports with same issue, but I don't think the dampener/fuel pump unit needed to be replaced (just the line fastened better). So if anyone hears a bumping/chatter noise from the right rear wheel area, and you hear it in neutral, it could be that loose fuel line or dampener/pump.

Will update again tomorrow to confirm the new part did in fact resolve this.
WOW...very interesting.....i hope i never hear that sound ....

2017 Q60 3.0T Premium AWD Black Obsidian
MikesQ60_3.0 is offline  
post #9 of 12 (permalink) Old 11-07-2019, 09:09 PM Thread Starter
Member
 
MW17Q60RS's Avatar
 
Join Date: Mar 2018
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
(Thread Starter)
The issue is now resolved after replacing the fuel pump and damper. The new parts are a bit noisy at idle, like a high pitched hum (which I never had before), but they are new parts so maybe that'll settle down. If not, back to the dealer it goes. But for now, no more thumping noise ☺️
Bevo Horn likes this.
MW17Q60RS is offline  
post #10 of 12 (permalink) Old 11-07-2019, 09:49 PM
Super Moderator
 
Bevo Horn's Avatar
 
Join Date: Dec 2016
Location: Houston, TX
Posts: 2,434
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 474 Post(s)
Garage
Quote:
Originally Posted by MW17Q60RS View Post
The issue is now resolved after replacing the fuel pump and damper. The new parts are a bit noisy at idle, like a high pitched hum (which I never had before), but they are new parts so maybe that'll settle down. If not, back to the dealer it goes. But for now, no more thumping noise ☺️
What damper?

2017 Q60 Red Sport 400 Pure White / Monaco Red
Premium Plus Package 3.0t Sport / Silver Optic Fiber Interior Trim / INFINITI Radiant Illuminated Kick Plates / INFINITI Radiant Grille Emblem / Infiniti Sport Exhaust Kit
Bevo Horn is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome