Engine Cuts out at WOT Off of Launch - Infiniti Q60 Forum
User Tag List

 3Likes
  • 2 Post By FranktheTank
  • 1 Post By Malmby
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-31-2019, 03:00 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Vancouver, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Engine Cuts out at WOT Off of Launch

I have been experiencing engine cutting out during spirited launches from stop. Sometimes it's in second gear others in 3rd gear, it's all over the place. First time I noticed is when I was going up a hill, but it also happens during flat runs. I don't recall how much fuel I had the first time, but it definitely is much more prevalent when at roughly 1/4 tank or less. No CEL or warnings coming up, although I don't have a OBDII scanner currently to see if there is anything on the back end.



Pretty sure it's starving fuel so it's either the tank pump, pump pickup tube or poor design? Talked to Dealership Service department and there are no known issues with the fuel design and they will need to replicate the situation so they can determine the issue for themselves.



2018 Q60RS
FI Cat Back
HKS Lower Downpipes
FranktheTank is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-01-2020, 06:42 AM
Super Moderator
 
Bevo Horn's Avatar
 
Join Date: Dec 2016
Location: Houston, TX
Posts: 2,485
Mentioned: 28 Post(s)
Tagged: 0 Thread(s)
Quoted: 493 Post(s)
Garage
We had a member that ran his Q60 at the drag strip regularly. He never reported such an issue.

2017 Q60 Red Sport 400 Pure White / Monaco Red
Premium Plus Package 3.0t Sport / Silver Optic Fiber Interior Trim / INFINITI Radiant Illuminated Kick Plates / INFINITI Radiant Grille Emblem / Infiniti Sport Exhaust Kit
Bevo Horn is offline  
post #3 of 7 (permalink) Old 01-01-2020, 11:40 AM
Senior Member
 
Malmby's Avatar
 
Join Date: Jul 2018
Posts: 112
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Garage
Traction control? Are you tuned?


I have seen two similar reports; one because the filter sock on the LPFP had a little build-up that prevented sufficient fuel flow during full throttle, one because the tune and engine build exceed the capabilities of the OEM LPFP and the engine was not getting enough fuel on an aggressive tune.

2017 Q60 AWD - 414 whp, 494 wtq [Red Alpha Cold Air Intake Kit, Red Alpha Heat Exchanger, Red Alpha Coolant Expansion Tank, Red Alpha Auxiliary Coolant Tank, Mishimoto Oil Catch Can, Infiniti Akebono Big Brake Kit, Infiniti Q60 Helmholtz Sport Exhaust, aFe Power Y-pipe/Mid-pipe resonated, Red Alpha Lower Downpipes, Red Alpha Aluminum AWD Driveshaft, AMS Red Alpha Tune, Michelin Pilot Sport 4S + VS Forged VS02 Brushed Bronze - F:255/40R19 / R:295/35R19]
Malmby is online now  
 
post #4 of 7 (permalink) Old 01-02-2020, 07:18 PM Thread Starter
Junior Member
 
Join Date: Dec 2018
Location: Vancouver, BC
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
(Thread Starter)
Cat back FI and HKS lower down pipes with Stock Tune. Tried disabling the traction controls and have the exact same issue. A contaminated sock or faulty LPFP is my guess. I'll keep everyone posted once the dealership confirms the issue.
Bevo Horn and HDI_Q like this.
FranktheTank is offline  
post #5 of 7 (permalink) Old 01-10-2020, 11:16 AM
Junior Member
 
Join Date: Jul 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Same issue with my 2019 RS 400 with ~ 9K miles. Pure stock setup. Doesn't seem to be matter what drive mode or fuel tank status. Only happens maybe one of 50 times pulling away from a stop. 2-3 seconds of hesitation before the power kicks in. Just enough of an issue to make me have it in the back of my mind when accelerating out into on-coming traffic. Took it to the dealer and they spent a day trying (unsuccessfully) to replicate. Also told me they had never heard of this being an issue. Not sure how to pursue.
Grinder is offline  
post #6 of 7 (permalink) Old 01-10-2020, 11:22 AM
Senior Member
 
Malmby's Avatar
 
Join Date: Jul 2018
Posts: 112
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Garage
Do you hear the wheels chirp Before or when it occurs? It sounds like traction control ...
WShade likes this.

2017 Q60 AWD - 414 whp, 494 wtq [Red Alpha Cold Air Intake Kit, Red Alpha Heat Exchanger, Red Alpha Coolant Expansion Tank, Red Alpha Auxiliary Coolant Tank, Mishimoto Oil Catch Can, Infiniti Akebono Big Brake Kit, Infiniti Q60 Helmholtz Sport Exhaust, aFe Power Y-pipe/Mid-pipe resonated, Red Alpha Lower Downpipes, Red Alpha Aluminum AWD Driveshaft, AMS Red Alpha Tune, Michelin Pilot Sport 4S + VS Forged VS02 Brushed Bronze - F:255/40R19 / R:295/35R19]
Malmby is online now  
post #7 of 7 (permalink) Old Yesterday, 10:37 PM
Member
 
Join Date: Nov 2018
Location: Minneapolis
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Boost spike fuel cut off... when I put my HKS Blow offs on problem went away.
Aaron Olson is offline  
Sponsored Links
Advertisement
 
Reply




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome