Infiniti Q60 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Yesterday I was driving and turned the AC off for the first time in a couple months (its been a hot summer) and as I was driving I noticed that the car was shifting to the next gear WAY sooner than usual to the point where it was shifting at around 1500 RPMs down to 1000.

I was using steady gas pressure of around 20-30% and 1st and 2nd go by somewhat normally but then it shifts to 3rd.. 4th.. 5th.. and im in 5th gear going maybe 35 at 1000 RPMs and basically no torque to accelerate if I ease on the gas a bit. Then when I DO hit the gas, it seems to skip down to like 2nd or 3rd and just takes off when I just want to speed up a little.

When I turned the AC back on it seemed to hold the gears a bit longer and wouldnt short shift as much. I usually drive in sport mode most of the time because I like how it holds the gears a bit longer but this was the exact opposite.

Has anyone else experienced or heard of anything like this? seems like the trans had a mind of its own. I had to put it into manual shifting mode to get it to drive normally.

only mod is the resonated sport axleback exhaust.
car has 32,000 miles
 

·
Super Moderator
Joined
·
2,077 Posts
Other folks have mentioned it before and I've noticed it as well. I think it's part of the programming and can guess about the reasoning behind it but don't know for certain why Infiniti felt the need to program it that way.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
Other folks have mentioned it before and I've noticed it as well. I think it's part of the programming and can guess about the reasoning behind it but don't know for certain why Infiniti felt the need to program it that way.
Ive had it happen before but not as extreme as this time. It almost felt like the car was going to stall the RPMs were so low. I just wish it would pay attention to where the pedal is when making shift decisions because I was CLEARLY looking for a bit more speed before shifting up a gear, or 3 lol

I tried to fix it by putting it in manual and flooring it a little to make it think I wanted to race so it holds the gears a bit more and it helped a little but I could still sort of feel it wanting to shift early
 
  • Like
Reactions: testrage

·
Super Moderator
Joined
·
2,894 Posts
Try different modes and see how it responds to the same conditions. I often change modes on the fly as conditions warrant.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
I usually go between sport and normal mode, might try sport+ to see if that helps. I just feel it holds the gears TOO long in sport+.

Have you ever tried the "personal" mode? Im not sure how that one works and I never really understood it.
 

·
Super Moderator
Joined
·
2,894 Posts
Have you ever tried the "personal" mode? Im not sure how that one works and I never really understood it.
Personal mode is my GO TO. It lets you customize the performance and suspension parameters. Check your manual.
 
  • Like
Reactions: Hugoagogo

·
Registered
Joined
·
839 Posts
I typically use Personal mode to set the "Engine/Transmission" to Standard and "Suspension/Steering" to Sport, as I don't have the DAS option. This combination gives me firmer suspension and steering feel on my Red Sport without rev-matching.
 

·
Super Moderator
Joined
·
2,894 Posts
I typically use Personal mode to set the "Engine/Transmission" to Standard and "Suspension/Steering" to Sport, as I don't have the DAS option. This combination gives me firmer suspension and steering feel on my Red Sport without rev-matching.
I get rev matching no matter the mode when I use the paddle shifters
 

·
Registered
Joined
·
839 Posts
I get rev matching no matter the mode when I use the paddle shifters
Correct - but when in Auto AND Standard mode, I do not get rev-matching.
 

·
Super Moderator
Joined
·
2,894 Posts
1 - 10 of 10 Posts
Top