Infiniti Q60 Forums banner
1 - 20 of 23 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
So I bought this box Friday and was excited to install it and 1st they send me the box and I have no instructions. So i email them and email Syvek directly as the pamphlet tells you to go to the Syvek site for instructions. I finally get AMS to overnight me some on Monday and receive them on Tuesday.

I am like cool game on let's install this 900 Magic box in my car. I proceed to install it in my 2017 Red Sport and tap into the correct wire behind the cluster for the auto-shift and go for a run and immediately notice my paddle shifting while spirited driving is NO longer working. So i get back home and take the car apart to see if I tapped into the correct cable and verify that I did tap into the correct beige-looking wire. So i put it back together and go driving with the same symptom. I come back home and take the car apart for the 3rd time and extend the purple wire and tap the other end to the cluster as before and same symptom. So for some reason on my Red SPort the auto-shift completely takes over my shifting and I can no longer up shist with my paddle shifter as well as in manual mode.


So emailed AMS to see what the problem is as at this time i removed the auto-shift cable and have my car apart. I guess this is what happened when you buy something brand new and the bugs are not yet worked out.
 

·
Registered
Joined
·
224 Posts
Q60 RS here. I'm only able to down shift in manual mode. Seems theres a bug that the upshift is locked down to Syvecs controller even if not WOT.

I know someone that his car didn't came with OEM paddles and he is able to shifts (up/down) in manual mode.
 
  • Like
Reactions: Maximus400

·
Registered
Joined
·
1,485 Posts
Phew... I have a '17 Red Sport. Thanks for "taking one for the team".

I was this ^ ^ close to buying one, but I'll hold-off until AMS & Syvek fix this f**k up.
 
  • Like
Reactions: Maximus400

·
Registered
Joined
·
60 Posts
Discussion Starter · #4 ·
Phew... I have a '17 Red Sport. Thanks for "taking one for the team".

I was this ^ ^ close to buying one, but I'll hold-off until AMS & Syvek fix this f**k up.
LOL I thought about you when i was removing my cluster for the 4th time today. hahaha.
The good thing is i am able to take out my cluster in under 5 minutes now. I was Remote road tuning and it was driving my logs crazy.. hahah


Q60 RS here. I'm only able to down shift in manual mode. Seems there's a bug that the upshift is locked down to Syvecs controller even if not WOT.

I know someone that his car didn't came with OEM paddles and he is able to shifts (up/down) in manual mode.
Davcool Well I am thankful it is not only me :). Yes i was on the phone with my friend that has a 2017 Sport in which he added the paddles and he Does not have this problem. I was in it with my laptop but it looks good to me. So I am crossing my fingers it is a simple fix for us RS guys.
 

·
Registered
Joined
·
1,485 Posts
So I bought this box Friday and was excited to install it and 1st they send me the box and I have no instructions. So i email them and email Syvek directly as the pamphlet tells you to go to the Syvek site for instructions.
Huh, I didn't see any instructions under the "AWD Controller Instructions" on the Syvek site.

The closest I came to was the Q60 forum here, which was not much (yet), except a firmware update from over a week ago:

Infiniti Q60 - Syvecs Forums
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #6 ·
Huh, I didn't see any instructions under the "AWD Controller Instructions" on the Syvek site.

The closest I came to was the Q60 forum here, which was not much (yet), except a firmware update from over a week ago:

Infiniti Q60 - Syvecs Forums
They DO not have a PDF format of the instructions on their website or Syveks for some reason. As soon as the UPS guy dropped off the box with the paper instructions I immediately made a PDF to view on my cell or laptop. DM Me your email and I will forward you a copy as they are Nowhere on the internet. This way you know what you will be getting into for the install. It is pretty easy and straightforward now after taking the cluster out several times :).

I also asked on the Facebook groups and no one received the instructionsas well. This is a Big mess on the AMS teams part but heck we are getting new technology that costs 2x to 3x the price for the GTR and Porsche platform for a fraction of it.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #7 · (Edited)
The closest I came to was the Q60 forum here, which was not much (yet), except a firmware update from over a week ago:
Infiniti Q60 - Syvecs Forums
Maybe we need to flash this firmware. I just emailed syvek directly as I already have a contact from emailing them over the weekend :). Thanks, I did not see this.

Davcool I will keep you updated on what Syvek says on the issue as they own the software.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
My update from AMS

Alex Wiltz (AMS Performance)
Oct 8, 2021, 16:44 CDT
Our tuning department is testing some things, we have not run into this issue yet. Thank you for the info, I will keep you updated. I believe there will be a revision coming your way if we determine there is an issue within the tune/software.
 
  • Like
Reactions: IridiumRS400

·
Registered
Joined
·
224 Posts
@Maximus400 I am able to upshifts using the shift knob.

My friend with OEM paddles was able to upshifts using the paddles and shift knob in Manual mode.

We're thinking we might have completely cut the beige wire causing disconnect from the paddle signal command.

Since you're the expert in removing the cluster now, can you please check? =) Thanks!
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #10 ·
@Maximus400 I am able to upshifts using the shift knob.

My friend with OEM paddles was able to upshifts using the paddles and shift knob in Manual mode.

We're thinking we might have completely cut the beige wire causing disconnect from the paddle signal command.

Since you're the expert in removing the cluster now, can you please check? =) Thanks!
I am able to upshift with the shift knob as well. It is just manual paddle mode the auto-shift takes over while not being at WOT. I took my cluster apart but I soldered my cable to the beige wire so I know I have good contact. It looks like an issue with cars with OEM paddle shifters I am thinking. My friend that added paddle shifters did not tap into any beige wire but put the purple wire on pin 34 and his works fine.

So you are saying that you cut the beige cable disconnecting the paddles from the circuit that belongs to the beige cable? That does not coincide with the AMS instructions as they ask us to tap into the beige cable with a tap connector. If you try that and it works please let us know here. It is only 2 Phillips screws and 3 connectors to take of the cluster cover to get to it.
 

·
Registered
Joined
·
159 Posts
I just saw these a couple days ago and thought about getting one. Glad I didn't now.
 

·
Registered
Joined
·
1,485 Posts
I just saw these a couple days ago and thought about getting one. Glad I didn't now.
Yeah, I'm was just about to pull the trigger when @Maximus400 brought up the auto shift issue... waiting for some resolution before ordering.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #13 ·
I just saw these a couple days ago and thought about getting one. Glad I didn't now.
I would hold off until they fix this issue as at this point I am stuck with a 900 paper weight.
 

·
Registered
Joined
·
224 Posts
AMS just released the update to fix the shifting issue plus binding condition at low speed and turning.

Now time to put this Syvecs AWD Controller to work. Will see how much time it cuts down my 60ft.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #15 ·
AMS just released the update to fix the shifting issue plus binding condition at low speed and turning.

Now time to put this Syvecs AWD Controller to work. Will see how much time it cuts down my 60ft.
Where is this fix? I don't see it.
 

·
Registered
Joined
·
224 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #17 ·
Please contact your AMS sales rep. He/She will send you the files needed for the update.
Can you forward them to me? I tried emailing 2x with no response. Please let me know as i want to fix this ASAP.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #18 · (Edited)
AMS just released the update to fix the shifting issue plus binding condition at low speed and turning.

Now time to put this Syvecs AWD Controller to work. Will see how much time it cuts down my 60ft.
I sent an email to my sales rep.

Luis
 

·
Registered
Joined
·
1,485 Posts
I reached out to AMS customers chat and Alex and have NOT received a response as of yet.

Luis
It looks like you should be able to d/l the latest S/W by following the steps in this YT video:

 

·
Registered
Joined
·
60 Posts
Discussion Starter · #20 · (Edited)
It looks like you should be able to d/l the latest S/W by following the steps in this YT video:

I was all happy thinking that was a fix. That file is from 4 2021 which i have since the day I received my box :). There is no file upgrade in those instructions as he is just showing how to set the auto shift points. My box came pre-configured by AMS.
 
1 - 20 of 23 Posts
Top