Infiniti Q60 Forums banner
21 - 40 of 51 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #22 ·
Just trying to tap my front mids and tweets so I can get my fix86 to sum into full range. I already have the rear deck 6x9s tapped.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #24 ·
I have focal elite k2 power es165k components running active on an audiocontrol lc-1200.6. And a jl 12w6 in a sealed box. On a jl audio rd/500 Trying to hook this fix86 up if I can find some lines I can tap. This is my first time in my life trying to use a stock HU. i've always used aftermarket HU with line-outs so i've never had issues like with this bose shi ...
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #25 ·
And NO...those rear speakers are just fillers. Most bass comes from those 10's (lol) in the door.
 

·
Registered
Joined
·
84 Posts
I contacted a guy that makes bose t-harnesses llj customs. That's the easiest. I have two 12" alpine type r subs that run 2000w rms 😁
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #29 ·
Ok...I got desperate. Started calling places. Finally found someone who sounded like he knew what he was talking about. And it kinda correlates with what musicman said. The guy I called said the only other place beside trunk, parcel shelf (rear deck), or quarter panel....would be down by the glove compartment. I took a quick Peek...and he may be correct. I will report back.

P.s. I swear....if that **** has been there the whole time....I just might slap myself.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #31 ·
Lol. I wish I just did this from the jump. I went and purchased an ALLDATA one month subscription for our vehicle...just to figure out this mystery. And yes...it is under that plate with the bolts that I had taken a pic of. For copyright reasons...I can't post screen shots...but it's in there 100%
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #34 ·
Indeed I did. The holy Grail has been found. Ill be dead honest. I'm a forum lurker for sure...I have been for years. Never posting....but just reading and learning from others. But just this experience makes me want to contribute more and give back if possible with any type of knowledge I might have....that may help others. Just wanted to say thanks guys for the back and forth in trying to figure this out. I feel like that's the whole point of "forums" in the first place. So thanks guys for the help.
 

·
Registered
Joined
·
84 Posts
thanks for doing the leg work. My guy got back to me on the bose t harnass he doesn't make them for infintis unfortunately. Im trying to get him to try though.
 

·
Registered
Joined
·
39 Posts
Just so y'all know you aren't wasting your time. I DID IT MYSELF!!!
Awesome man you found it. Definitely post pics of your install here as I want to do the same. I want to run a JL HD900/5 instead of that crappy BOSE amp. I have several JL amps at my disposal to swap out if needed but would like to keep it simple with one amp.
I was trying to make up my mind of a 10w6V3 or a 10W7. I put the 10W6 in with 600 watts and my wipers are bouncing up and down so it looks like it is definitely enough Bass :).
 

·
Registered
Joined
·
39 Posts
Just so y'all know you aren't wasting your time. I DID IT MYSELF!!!
Hey do you have the pinouts for the BOSE amp on our car the Q60? All I find is Q50. My driver tweeter is not working and I am trying to figure out what is wrong with it.

Thanks
 
21 - 40 of 51 Posts
Top