Infiniti Q60 Forums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
153 Posts
Discussion Starter · #1 ·
Today I hardwired a dash cam into my rear view mirror next to my valentine one radar detector.
 

Attachments

  • Like
Reactions: Garnoch

·
Registered
Joined
·
85 Posts
That's awesome! I have an A119 waiting to be hardwired into my '17! I might also have to get the latest v1 and put it in as well!
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #4 ·
Where did you get the cable from to hardwire them both?
I ordered them from here Invisicord Products

Thats 2 different cords. one uses the telephone connector for the radar detector and the other uses the USB connector for the dash cam.
 

·
Registered
Joined
·
3 Posts
I ordered them from here Invisicord Products

Thats 2 different cords. one uses the telephone connector for the radar detector and the other uses the USB connector for the dash cam.
Thanks! I always thought I would only be able to hardwire either a dash cam or radar detector, but not both. I recently sold my 9500ix, but I'm considering going the v1 route with YaV1 to change it up. Escort's bsm filtering seems to be lacking even on the Max360.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #10 ·
My cam and cable arrived today (same model as Endeavor). I will be installing this afternoon or tomorrow - I will post my experience.
Tenthbit, if using the invisicord, the black wrapped wire connects to the black wire on the harness and the yellow wrapped wire connects to the GRAY wire on the harness.
 

·
Registered
Joined
·
591 Posts
Thanks TenthBit! Never installed a dash cam before as I've just been using a GoPro, but the battery on those things never last long.
 

·
Registered
Joined
·
54 Posts
Thanks TenthBit! Never installed a dash cam before as I've just been using a GoPro, but the battery on those things never last long.
I installed my camera last evening. I was unprepared for the amount of time it would take for installation. From start to finish, the entire install/cable management/mount process took all of 5 minutes. Needless to say, it was incredibly easy!

Thanks to Endeavor for pointing out which cables get inserted into which feed - that was very helpful in making the install even easier. I took a couple of after pictures of it last night, but neglected to upload them to my Google Drive. If you like I can upload/post them when I get home. They look almost identical to Endeavor's pics except I do not have a fuzz buster.

I highly recommend.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #13 ·
I installed my camera last evening. I was unprepared for the amount of time it would take for installation. From start to finish, the entire install/cable management/mount process took all of 5 minutes. Needless to say, it was incredibly easy!

Thanks to Endeavor for pointing out which cables get inserted into which feed - that was very helpful in making the install even easier. I took a couple of after pictures of it last night, but neglected to upload them to my Google Drive. If you like I can upload/post them when I get home. They look almost identical to Endeavor's pics except I do not have a fuzz buster.

I highly recommend.
Hey tenth, glad i was able to help.
 
  • Like
Reactions: TenthBit

·
Registered
Joined
·
3 Posts
I have the same Dash Cam that was in the first photo. Which cable is necessary to tie that into the Q60?

Thanks in advance. If you have any advice to share I would appreciate it.
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #15 ·
I have the same Dash Cam that was in the first photo. Which cable is necessary to tie that into the Q60?

Thanks in advance. If you have any advice to share I would appreciate it.
Read the 4th post for info about cord to wire to mirror
 

·
Registered
Joined
·
153 Posts
Discussion Starter · #16 ·
I have the same Dash Cam that was in the first photo. Which cable is necessary to tie that into the Q60?

Thanks in advance. If you have any advice to share I would appreciate it.
The 12th post is pretty informative. As a matter of fact, read the entire thread
 
  • Like
Reactions: rgrabows

·
Registered
Joined
·
22 Posts
Nice option! That is what I would do if I only needed a front cam.

I have a front and back cam though on my 2015 Q60. So I hardwired directly to the fuse box. Can't even see the wires since I ran it through all the OEM plastic, and hid all the wires inside the panels.


 

·
Registered
Joined
·
244 Posts
Nice option! That is what I would do if I only needed a front cam.

I have a front and back cam though on my 2015 Q60. So I hardwired directly to the fuse box. Can't even see the wires since I ran it through all the OEM plastic, and hid all the wires inside the panels.


Looks like a DR650S-2CH, same exact set up as I have, all the cords are hidden as well!

I'm running with the BlackVue battery pack though so that I can run Parking Mode automatically for 8+ hours....it's super convenient. Battery pack charges and runs the dashcam during my commute to and from work, and will stay on the entire time i'm at work and record while parked and then I can also leave it running at home in my driveway pretty much overnight....I had heard some issues of car battery drain from hardwiring before so I opted for the battery pack instead...no regrets. ;)
 

·
Registered
Joined
·
22 Posts
Looks like a DR650S-2CH, same exact set up as I have, all the cords are hidden as well!

I'm running with the BlackVue battery pack though so that I can run Parking Mode automatically for 8+ hours....it's super convenient. Battery pack charges and runs the dashcam during my commute to and from work, and will stay on the entire time i'm at work and record while parked and then I can also leave it running at home in my driveway pretty much overnight....I had heard some issues of car battery drain from hardwiring before so I opted for the battery pack instead...no regrets. ;)
I'm running it straight on battery power. No dead battery so far! Using the power magic pro went set correctly, it turns off the camera when the battery reaches a set voltage.

I park in my garage, so I usually just turn off parking mode.
 
1 - 20 of 24 Posts
Top