Infiniti Q60 Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi everybody. I am looking for your knowledge and help. My Infiniti Q60 Red Sport that has 5,000 miles makes this single loud weird thump noise when starting the car cold first thing in the morning after the car has been parked for several hours, it never happens at other times. The sound appears at second 7. Is this normal?.

 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,722 Posts
Mine doesn't do that. Pretty weird that the sound coincides with the tach going from zero to idle. Can you tell where the sound is coming from?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Mine doesn't do that. Pretty weird that the sound coincides with the tach going from zero to idle. Can you tell where the sound is coming from?
It comes from the front. Do you think is the AC compressor clutch?
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,722 Posts
Do you think is the AC compressor clutch?
Keep the AC turned off and see if it makes that noise. Open the hood before you start it and have someone start the car while you listen.
 

·
Registered
Joined
·
1,430 Posts
Keep the AC turned off and see if it makes that noise. Open the hood before you start it and have someone start the car while you listen.
OP asked the same question in the Q50 forum - to my untrained ear, "coming from the front" while recording the video in the interior sounds to me like one of the blend doors is trying to get moved by the actuator, and the snap sound it's failure to move the linkage, but that's a wild a** guess.

I suggested to the OP to change the A/C modes and see if the problem re-occurs. It wouldn't be the first time a blend door actuator mis-behaved.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
OP asked the same question in the Q50 forum - to my untrained ear, "coming from the front" while recording the video in the interior sounds to me like one of the blend doors is trying to get moved by the actuator, and the snap sound it's failure to move the linkage, but that's a wild a** guess.

I suggested to the OP to change the A/C modes and see if the problem re-occurs. It wouldn't be the first time a blend door actuator mis-behaved.
Excuse my lack of knowledge in this. But what are blend doors?
 

·
Registered
Joined
·
1,430 Posts
They are part of the HVAC system in the car. The following video covers a blend door actuator replacement, but you'll be able to see why a thump from the dash could a blend door (actuator) issue.

 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,722 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
OP asked the same question in the Q50 forum - to my untrained ear, "coming from the front" while recording the video in the interior sounds to me like one of the blend doors is trying to get moved by the actuator, and the snap sound it's failure to move the linkage, but that's a wild a** guess.

I suggested to the OP to change the A/C modes and see if the problem re-occurs. It wouldn't be the first time a blend door actuator mis-behaved.
Why do you think that the noise is a stuck blend door?. Is this a common problem in this cars?
 

·
Registered
Joined
·
1,430 Posts
Why do you think that the noise is a stuck blend door?. Is this a common problem in this cars?
I'm judging based on the sound recorded by the phone in the interior, and the fact Q50s & Q60s in the past have had issues with blend door actuators sticking/popping, etc.

After engine start, I recall reading somewhere the HVAC system cycles the actuators to initiate their position, so I wouldn't be surprised if the knock noise is heard at the same time period after an engine start.

Again, not knowing anything more - it's a guess.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #11 ·
I'm judging based on the sound recorded by the phone in the interior, and the fact Q50s & Q60s in the past have had issues with blend door actuators sticking/popping, etc.

After engine start, I recall reading somewhere the HVAC system cycles the actuators to initiate their position, so I wouldn't be surprised if the knock noise is heard at the same time period after an engine start.

Again, not knowing anything more - it's a guess.
I think your asumption that the noise is a stuck blend door is correct, it seems very logical. As you say it seems that the car initiates the actuators when starting the car first thing in the morning and that is why after that the sound disappears until the next day after leaving the car parked for several hours. Do you recommend taking the car to the dealer so they can change the blend door actuator or do I change it myself like the video you sent me?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #12 ·
I'm judging based on the sound recorded by the phone in the interior, and the fact Q50s & Q60s in the past have had issues with blend door actuators sticking/popping, etc.

After engine start, I recall reading somewhere the HVAC system cycles the actuators to initiate their position, so I wouldn't be surprised if the knock noise is heard at the same time period after an engine start.

Again, not knowing anything more - it's a guess.
If I move through the AC cycles and positions do you think I will be able to replicate the sound in the video?. The car is in the dealer now and they told me they found nothing related to that noise. I will have to tell them to change the blend door actuator and tell them what you say.
 

·
Registered
Joined
·
1,430 Posts
If I move through the AC cycles and positions do you think I will be able to replicate the sound in the video?. The car is in the dealer now and they told me they found nothing related to that noise. I will have to tell them to change the blend door actuator and tell them what you say.
Make sure you leave your Q with them overnight, so the start conditions are the same for the following morning.

You may even want to be there with the tech when they start the car in the morning, so you can point out the noise. I've done that before, but I have a good relationship with my Service Advisor (SA).

Otherwise, did you share the video with the SA so that they know when to look for the noise? It sounds like it is predictable, in that it happens at the same time from day-to-day.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
I tried moving the AC in different modes and the sound does not occur. If you notice in the video the noise occurs at the same time that the dash light lowers. Is it normal that the dash light lowers like in my video at second 7 after starting the car?
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,722 Posts
Is it normal that the dash light lowers like in my video at second 7 after starting the car?
That's the aperture in the camera adjusting for very low light to a fully lighted dash. If you think the noise is coming from under the hood, open the hood and stand over the engine bay while someone starts the car.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #16 ·
Thanks!!. I will follow your advice. The dealer told me that the cooling fans were disconnected in the car and the had to reconnect them, maybe this has to do with that weird noise.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #17 ·
Thanks!!. I will follow your advice. The dealer told me that the cooling fans were disconnected in the car and the had to reconnect them, maybe this has to do with that weird noise.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,722 Posts
The dealer told me that the cooling fans were disconnected in the car
Which fans? The fans that blow air on the driver and passenger, or the fans that draw air across the radiator and cool the engine?
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,722 Posts
The fans that draw air across the radiator and cool the engine
What's the explanation for that? Why were they disconnected?
 
1 - 20 of 21 Posts
Top