Infiniti Q60 Forums banner

1 - 20 of 39 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #1
I have a 17 3.0t premium with 57k miles. I noticed I was having to add coolant fairly often but what got my attention was when the heater would blow cold air when I was at a stop. The reservoir was empty and I ended up putting 3/4 of a gallon in it. That was about a month ago and Ive put almost 2k miles on it since and its empty again. Ive got an appt to drop it off Wed. Ive read several cases of people with the same problem and getting a new engine. Wish me luck whatever it may be.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Keep us posted. It might be the water pump.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #3
Will do. No sign of any leaks. I work for Mercedes, we also have Volvo/Jag/Land Rover, I asked 3 of my techs about it and they all say its probably something internal.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Will do. No sign of any leaks. I work for Mercedes, we also have Volvo/Jag/Land Rover, I asked 3 of my techs about it and they all say its probably something internal.
Dang
 

·
Registered
Joined
·
184 Posts
Water pump seal is a known issue. Mine was replaced under warranty. But , obviously, it could be something more sinister!
 
  • Like
Reactions: ChrisB351

·
Registered
Joined
·
74 Posts
Discussion Starter #7
Glad to hear that it could be just a water pump. My main concern is I dont see any sign of leaking, so where is the coolant going??
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Glad to hear that it could be just a water pump. My main concern is I dont see any sign of leaking, so where is the coolant going??
Could be a slow leak that only occurs while the engine is running and you're losing it down the road.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #9
Could be a slow leak that only occurs while the engine is running and you're losing it down the road.

Would think as much as Ive lost there would be some sign of residue. I spilled a little when filling it up and that left some spots when it dried. Its going in Wednesday morning. Will definitely update what they find. Ive also got a couple small issues theyre gonna look at too. I noticed when I did my catback that the insulation on the trans tunnel is falling down. Dont want that touching the exhaust and catching, dont know if it would but dont wanna chance it. Ive had a rattle in my driver door panel for a while now and they tried to fix it once before but it didnt take long to come back. Its coming from the grab handle part that you pull when closing the door. I can tap on it and make it rattle. I have some other small rattles I can turn the radio up and drown out but this one gets worse when I turn the radio up.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Would think as much as Ive lost there would be some sign of residue.
Have you checked your engine oil? Does it look milky white or muddy? Are you seeing white smoke, not water vapor, exiting the exhaust?
 

·
Registered
Joined
·
74 Posts
Discussion Starter #11
Oil looks fine. Noone else dives my car so I only see it at idle. I did have it on a dyno not long ago and didnt notice anything there.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Oil looks fine. Noone else dives my car so I only see it at idle. I did have it on a dyno not long ago and didnt notice anything there.
Back it partially into the garage when the engine is at normal operating temperature and rev the engine a few times. See if the garage fills with white smoke. Leave the garage door open when you do this.
 
  • Like
Reactions: ChrisB351

·
Registered
Joined
·
74 Posts
Discussion Starter #13
Can do that sometime today at work. I dont have room in my garage at home but I work for a dealer and can probably find a small bay to pull it in and get someone to look for me.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts

·
Registered
Joined
·
74 Posts
Discussion Starter #15
Its just a single car space. I have a 93 5.0 Im rebuilding thats currently at the paint shop. All my interior, engine, new suspension parts, and wheels are in there.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Its just a single car space. I have a 93 5.0 Im rebuilding thats currently at the paint shop. All my interior, engine, new suspension parts, and wheels are in there.
ah
 

·
Registered
Joined
·
74 Posts
Discussion Starter #17
Update: Dropped off Wed morning at 730. 800 rolls around I get a phone call saying my warranty expired in October. The original buyer bought it as a demo wth 4500 or so miles in July 2017 and I was under the impression thats when warranty started. NO! It started when the dealer put it in service as a loaner or manager demo whatever in Oct 2106 so my 4yr ran out 3mo ago. I knew something wasnt right and looked it up. Come to find out she was looking at my bumper to bumper. Powertrain is 6yr not 4yr. I had to call back and let her know. Sorry for the rant lol. She calls me back a few hours later says they ran some tests, didnt find any leaks, said there may have been an air bubble in the system, serviced, and topped it off. Told me to drive it 1000k miles, dont add any, and come back. That was Wednesday. Yesterday on my lunch break I noticed cool air coming from heater so I checked and the reservoir is empty. As Im typing this Im starting to wonder if they checked the intercooler system and not the engine. Ive been checking it and following the owners manual procedure:

"CHECKING ENGINE COOLANT LEVEL
Check the coolant level in the reservoir tank when the engine is running and after it reaches normal operating temperature. If the coolant level is below MIN level *2 , add coolant up to the MAX level *1 . If the reservoir tank is empty, check the coolant level in the radiator when the engine is cold. If there is insufficient coolant in the radiator, fill the radiator with coolant up to the filler cap above the radiator upper hose opening and also add it to the reservoir tank up to the MAX level *1 . Put on the filler cap above the radiator upper hose and with the reservoir cap open, start the engine. Run the engine until it reaches normal operating temperature. Add coolant up to the MAX level *1 . Tighten the cap securely after adding engine coolant. If the cooling system requires coolant frequently, have it checked. It is recommended you visit an INFINITI retailer for this service."
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,218 Posts
Im starting to wonder if they checked the intercooler system and not the engine.
Yeah, and the intercooler reservoir is supposed to be checked cold.

Keep us posted
 

·
Registered
Joined
·
74 Posts
Discussion Starter #19
My issue is the main system for the engine. Intercooler system has been fine. Im trying to get someone on the phone to verify which system they checked.
 

·
Registered
Joined
·
74 Posts
Discussion Starter #20
Ran it back by this morning and they topped it off. Said to bring it back Monday and theyre thinking its turbos.
 
1 - 20 of 39 Posts
Top