Infiniti Q60 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I just traded in my 2018 Q50 Red Sport and got a 2021 Q60 Red Sport. My Q50 was pretty much the base model. I went all out and got everything on the Q60. I have only put about 15 miles on it in the 3 days I have had it. I got the Performance Exhaust Package and love the sound and the responsiveness. Only issue I had was I could hear like a weird clunk today when going through a parking lot with some speed bumps. The dealership left the original huge muffler and the parts for the air intakes in the trunk. So I thought it was that maybe moving around. So I took it out and went and drove around and it still did it. So after some looking under the car the drivers side exhaust bangs against the bracket with the exhaust hangar on it. The passenger side is fine and snug but the drivers not so much. So I guess I will make a trip back to the dealer tomorrow. They did say this was the first one they had installed and sold so I don't know if they missed something or what but all the pieces seem to be there to include the rubber grommet the hangar goes into. So hopefully it's something quick and easy to correct. I don't know if anyone else has had the issue but thought I would post it in case someone else has the same issue and didn't figure it out yet.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,210 Posts
I just traded in my 2018 Q50 Red Sport and got a 2021 Q60 Red Sport. My Q50 was pretty much the base model. I went all out and got everything on the Q60. I have only put about 15 miles on it in the 3 days I have had it. I got the Performance Exhaust Package and love the sound and the responsiveness. Only issue I had was I could hear like a weird clunk today when going through a parking lot with some speed bumps. The dealership left the original huge muffler and the parts for the air intakes in the trunk. So I thought it was that maybe moving around. So I took it out and went and drove around and it still did it. So after some looking under the car the drivers side exhaust bangs against the bracket with the exhaust hangar on it. The passenger side is fine and snug but the drivers not so much. So I guess I will make a trip back to the dealer tomorrow. They did say this was the first one they had installed and sold so I don't know if they missed something or what but all the pieces seem to be there to include the rubber grommet the hangar goes into. So hopefully it's something quick and easy to correct. I don't know if anyone else has had the issue but thought I would post it in case someone else has the same issue and didn't figure it out yet.
As far as I know you're the first to report this issue. Exhaust should be solid if installed correctly.
 
  • Like
Reactions: tstod88

·
Registered
Joined
·
179 Posts
yea, an axle back exhaust is not rocket surgery so even the lube tech should be able to install that without issue. It could be a faulty exhaust(something loose internally?)
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,210 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #5
yea, an axle back exhaust is not rocket surgery so even the lube tech should be able to install that without issue. It could be a faulty exhaust(something loose internally?)
It was a bad rubber grommet in the hangar. It was torn on the backside giving it more play. They replaced it and it is all good now.
 
1 - 5 of 5 Posts
Top