Infiniti Q60 Forums banner

Has the engine been replaced on your Q60?

  • Yes

    Votes: 1 4.2%
  • No

    Votes: 23 95.8%
1 - 12 of 12 Posts

·
Super Moderator
Joined
·
2,970 Posts
Discussion Starter #1 (Edited)
Please respond to this poll if the engine has been replaced OR if you still have the OEM engine on your Q60. Please select "Yes" or "No".

If it has been replaced, it would be greatly appreciated if you provide details like trim level, mileage at replacement, listing of any mods, description of engine failure, and anything else you care to share about your Q60. Thanks.
 

·
Registered
Joined
·
157 Posts
Car: 2017 Q60 RS AWD
Mileage: 24K miles
Engine: OEM
Turbo: OEM
Fuel Injectors: AMS KDI
Fuel Rails: Replaced with new from AMS
Other Mods: AMS Catted FDP, AMS HEX, AMS Aux Intercooler Tank, AMS HPFP, AMS LPFP, AMS FF Kit with upgrade to V2, Invidia Gemini CBE, Add W1 OCC V3.3
 
  • Like
Reactions: Bevo Horn

·
Registered
Joined
·
664 Posts
2017 Q60 Premium
Mileage: 36K
Mods at Failure: Full Catted DPs, CBE, HX, BOVs, Intakes, Z1 Motorsports ECUtek dyno tune
Experienced rod knock approx 10k miles after adding tune. Dealer said two cylinders were completely destroyed upon engine replacement.
 
  • Like
Reactions: Bevo Horn

·
Registered
Joined
·
67 Posts
Car: 2018 Q60 RS AWD
Mileage: 36k miles
Bought with 13k at the end of 2018 and fairly certain it was a Nissan corporate employee lease return.
Engine: OEM
Turbo: OEM
Engine Mods: AMS CAI (Infiniti branded), Hemholtz axle back. I have HKS BOVs and Mishimoto oil catch can but haven’t installed yet. Still on the fence with the BOVs though.
Oil changes every 5k with 5-30 at the dealer.
No major issues so far.
 
  • Like
Reactions: Bevo Horn

·
Registered
Joined
·
890 Posts
Experienced rod knock approx 10k miles after adding tune. Dealer said two cylinders were completely destroyed upon engine replacement.
What oil did you use? What is your OCI? Any UOAs taken at any of the previous oil changes?

I send in an oil sample every time I change my oil & filter. My latest wear metals are shown below. Obviously, if I see Iron, Al, or Cu spike up, I'll need to take some action. However, at 26k miles, the wear metals have stabilized over the last 15k miles.
23592

The unit averages are slightly higher, as it factors in two OCIs @ 1k miles and @ 5k miles.
 

·
Registered
Joined
·
664 Posts
What oil did you use? What is your OCI? Any UOAs taken at any of the previous oil changes?

I send in an oil sample every time I change my oil & filter. My latest wear metals are shown below. Obviously, if I see Iron, Al, or Cu spike up, I'll need to take some action. However, at 26k miles, the wear metals have stabilized over the last 15k miles.

The unit averages are slightly higher, as it factors in two OCIs @ 1k miles and @ 5k miles.
I used Mobil 1 0W-20 every 5k miles. I had just changed the oil about 2-3 weeks before the knock began as well. Now, I'm using AMSOIL 5W-30. My OCI is still every 4-5k miles, but the car's been doing okay. I'm almost certain that the knock happened because of the tune. There's a long story about the tuning process which leads me to think that.
23595
 
  • Like
Reactions: Bevo Horn

·
Registered
Joined
·
890 Posts
I'm almost certain that the knock happened because of the tune. There's a long story about the tuning process which leads me to think that.
While your UOA for "Mileage on Unit" is a little tough to follow, I see the Copper spiked to 43 ppm which is indicative of a bearing getting wiped, so I'm not surprised the end result was a rod knock.

For tuned engines, keeping the boost below 20 psi (nominal), not running any E-blend fuel, and using at least a 5W30 appears to be key to staying out of trouble on the VR30.
 

·
Registered
Joined
·
366 Posts
Car: 2017 Q60 RS RWD
Mileage: 29k miles
Bought : New, December of 2017 mfg date
Engine: OEM
Turbo: OEM
Engine Mods: None, only cosmetic changes
Oil changes every 5k or 6 months with 5-30 at the dealer.
No major issues so far.
All options at the time except WiFi.
 
  • Like
Reactions: Bevo Horn

·
Registered
Joined
·
664 Posts
While your UOA for "Mileage on Unit" is a little tough to follow, I see the Copper spiked to 43 ppm which is indicative of a bearing getting wiped, so I'm not surprised the end result was a rod knock.

For tuned engines, keeping the boost below 20 psi (nominal), not running any E-blend fuel, and using at least a 5W30 appears to be key to staying out of trouble on the VR30.
So the two columns on the right were the oil analyses for the engine prior to rod knock and engine replacement. The left two columns (1,252 and 11,095) were on the new engine. I think they were the first (break-in) and third oil changes. Those copper levels at 43 were due to the break-in of the new engine. Hope that clears it up!
 

·
Registered
Joined
·
890 Posts

·
Registered
Joined
·
890 Posts
One more thing @spyderman7000 - on your IG, your front fenders, namely the side vents, look much different than stock. Where did you get those fenders, or is it a custom job?
 

·
Registered
Joined
·
664 Posts
One more thing @spyderman7000 - on your IG, your front fenders, namely the side vents, look much different than stock. Where did you get those fenders, or is it a custom job?
Strictly Business Carbon Fenders my friend!
 
1 - 12 of 12 Posts
Top