Infiniti Q60 Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Hi,

My car makes a bad sound from the rear left under those conditions:-

1) When I brake and about to stop.. Assuming I'm driving on 100KM then I hit the brake not aggressively, the sound would start from 25 KM to 0, not from the beginning.
2) Seems like this sound comes only when the car is about to stop.
3) I noticed that the sound only appears after driving for ~ 20 mins, but when the car is parked for a day and I start to drive, there is no sound when I brake at all (Heat related?)

The reason why I'm asking here first before going to a shop is because I found online that many people had similar issues and the dealership/shop made them fix/replace too many things and the problem still exists.

I'm uploading 2 videos, they are not perfect but you can hear the cracking sound whenever I brake and about to stop.

You can hear the sound clearly at 0.15 in this video
.

Here is another video

Any idea what that could be? My car is on lease and I will return it in 2 months.


Q60 2017
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,699 Posts
Doesn't sound good to me. How many miles are on those brake pads? If you have the oil changed at Nissan or Infiniti they're supposed to inspect the brakes as part of the service.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
I changed the rear brake pads in September 2019. I don't use the car a lot so I had like 6k KM since.
 

·
Super Moderator
2017 Q60 Red Sport 400
Joined
·
3,699 Posts
I changed the rear brake pads in September 2019. I don't use the car a lot so I had like 6k KM since.
Did you replace the pads yourself?
 

·
Registered
Joined
·
1,363 Posts
It might be the parking brake shoes that are dragging on the inside of the rear rotor. When you approach a stop, the pads will be able to grab and shift with wheel direction. I would make sure the parking brake shoes are totally released.
 

·
Registered
Joined
·
2 Posts
I have a 2015 q50 and it does the exact same noise, only coming from the rear right side. Any ideas?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #8 ·
I have a 2015 q50 and it does the exact same noise, only coming from the rear right side. Any ideas?
To be honest, I have parked the car since this video as I travelled to my home country and working remotely.

But I'm quite sure it's the brakes.

I will change them once I'm back, the car has been parked for almost a year now. Sorry I wish I could help
 

·
Registered
Joined
·
2 Posts
To be honest, I have parked the car since this video as I travelled to my home country and working remotely.

But I'm quite sure it's the brakes.

I will change them once I'm back, the car has been parked for almost a year now. Sorry I wish I could help
I change the rotors / brakes even the parking brake hardware starting to think its not the brakes. Let me know once get back if you find a fix.

Most annoying sound ever
 

·
Registered
Joined
·
1,363 Posts
So here's what you do. You need to elevate all four wheels (Canada - AWD, correct?) and place the car in neutral. With someone in the driver's seat, spin the rear wheel and listen for dragging. Also, set and release the parking brake, with your 2015 being six years old and in Canada, how much do you use the PB?

It sounds like the parking brake shoes are grabbing the inside of the brake drum, and moving the parking brake cable while the car is coming to a stop. I normally get a similar sound when I engage PB on a hill, and the PB cable gets tensioned up when the car moves a little.

It may be the parking brake cable for that wheel either needs adjustment or needs to be replaced.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #11 ·
I change the rotors / brakes even the parking brake hardware starting to think its not the brakes. Let me know once get back if you find a fix.

Most annoying sound ever

OK So finally today I went to fix the issue in a trusted garage.

Turns out that the braking pads had dirt and rust on them. The guy cleaned them and the sound has gone away right away. Didn't cost me anything but a 20$ labour.
 
1 - 11 of 11 Posts
Top